Backendless Support
 
Answered

Updating from Backendless 3.0.8.2 to 3.0.25

I recently updated the backendless version in the dependencies of my android application from 3.0.8.2 to 3.0.25, but the compiler cannot find some classes I used in the previous question, in particular these two classes:

b21e856c9a61b41ebc7d57644ff3da13

1bcfcafc4f337d932b10835bd0b4059d

On the docs it seems that they are still used. What am I missing?

Thanks in advance,

Gabriele

Leave a Comment

Comments (2)

photo
1

Hi Gabriele,

Please change the imports as shown below:

  1. import com.backendless.services.messaging.MessageStatus;
  2. import com.backendless.services.messaging.PublishStatusEnum;

Regards,

Mark

photo
1

Ok, thank you very much!

photo