Can't delete version

Hi there,

I’ve created new version for an application and deployed some stuff into it.
Now I don’t need new version anymore,
so I’ve tried to Delete version, for a few minutes popup message “Deleting version” was active,
but than it disappeared and version is still present.
I’ve tried to delete version again, but the same situation - version is still present.
What can be done about this situation?

Thanks in advance,

We can look into it, but need to know your application ID.


Mark, I’ve tried to delete one of the versions on my test account, could you please have a look at and when we know the reason and how to fix it we’ll be able to do the same on our main account.

Thanks in advance!

No problem. Please let me know your application ID.


It’s 72BA700B-D05E-E443-FF73-59ADC63CC100

Which one would you like to delete? v1, v2, or v3 ?

I tried to delete v2 and v3 and both failed for me…

You cannot delete v2 because it is marked as “current”. Would you like to me try deleting v3?

Yes, in this test account we just want to ensure about how versions can be deleted…

Done. v3 is now deleted.

Hello again,

could you please delete versions “test_prod” and “v1prod”
in our application “D3EE6869-99AA-73E8-FFED-40612E93F400” ?

Thanks in advance!


Thanks Mark!