Internal server error

I had some structural changes in a table last night, and have been receiving this internal server error with id… since then. Please help. No idea what to do!

Please let us know error ID and your application ID.


Hello Mark,

My application ID:- B97E5677-089A-7342-FF93-62F5A687B900
Error ID:- I’m getting a different error ID each time I refresh. Really can’t understand what’s the problem.

Could you give me at least one of the error IDs please?

Yeah sure,



The problem should be fixed now. Please try again.


its working, thanks a lot…

Hey, I’m getting the same Internal server error again for no seemingly possible reasons…

can you please look into the matter?
My application ID:- B97E5677-089A-7342-FF93-62F5A687B900
error id- A405E035-102B-2EEC-FF38-AC15D1511600

Hi Vaibhav,

This is case is particularly interesting to us. Could you please describe how you got the point of getting the error? Did you make changes in the console and it stopped working OR, perhaps, you ran your program where you used Backendless API and then got to console and saw the error? Please describe in greater detail.


Hi Vaibhav,
Also please tell which tables should be present in your application (and were present when you worked with them last time). This would help us restore your Data console.


I just ran my program without any changes in the point of use of the Backendless API and it began showing the same error again.
Also, I want all my data tables i.e. User, NewsFeed, groups, GroupSpecs, Clamps

Have you added/removed any app versions?

And which applicationId did you use in your client application?

No, haven’t removed any app versions…

What do you mean by applicationId in my client application?? I haven’t used any I guess.

And haven’t added any version, yes?

I mean, you have some application which uses Backendless, right? And it uses one of our SDKs. And in your code you do Backendless.initApp(…) call, in which the first parameter should be your application ID.