Support Topics Documentation Slack YouTube Blog

Network Error on Rest Console


Using the Rest Console I’m getting an error:

Is the first time I’m seeing this error. Can you help to fix?


Hi @Quality_Box

do you always get this error?

Regards, Vlad

Yes always. First time i saw this error.


any idea?

Unfortunately no, we don’t see any issue on our side, I’ve checked it with several apps and everything works well.

  • could you please provide your appId as text?
  • have you tried to test in another web browser? maybe you’ve got some Browser Extension which blocks the request

Regards, Vlad

Hi @vladimir-upirov

I have tried in Chrome and Firefox and I get same error in any table that I tried to use the Rest Console:

The appId is: 228D5A97-EA51-C926-FF16-8B95BE5EDD00

Thanks in advance.

I’m looking in to it

Oh, now I see where the problem is. You’ve specified Domain Control and any requests which arrives from another domain are blocked.

Regards, Vlad

Oooh…you are absolutely right!!!

Thanks so much for the help.

we are going to solve the problem on our side that REST Console be able to work properly even if there is Domain Control specified



we will notify you here about any result, ticket number for reference is BKNDLSS-20591

and as an alternative, I can advise you to add right after you domain

Regards, Vlad

Hi @vladimir-upirov

Great! Just to let you know that Rest Console it’s working properly.

Thanks so much!

Hello @Quality_Box

We’ve just updated servers with a fix for the issue you described above. Could you kindly let us know whether fix works for you well?