Server of the app is down or very very slow

Hello all the team,
Since 24h now, our website is down without backendless and it’s impossible to access to your platform.
If I try to log in, the spinner displays in loop during 10 minutes and more…
I have also (again) in the console the error 502 Bad GateWay or 504 Gateway Time-out…
Does it possible to reboot server or other action to repair this situation please ?
What can we do to avoid this situation please ?
Thank you for your help


Do you use online backendless? If so, try to trace route to to find out where it’s been blocked.
best regards,

Hello Alexandr,

Thank you for your response.
There is a problem (if I understand) line 6 between zu and be :confused:
if I have to perform something, what can I do ?
Thanks again

Looks like the problem is somewhere in Europe with the network providers way outside of our control.

Hey Mark,
Thank you for your response.
Effectively yesterday, when I had a timeout in the trace route, it was normal because I can’t access to your server.
But I have the same problem without time out in the trace route today.
For exemple today, please see the file attached. I have the “502 bad gateway” without this time out.
I can to be logged but our app is very slow today (spinner and loading displayed very long).
Thank you for your help



Please find attached 2 HAR files that show how it took more than 130 seconds just for the logging.
Hope it’ll help.

Thank you (1.05MB)

Please provide you application ID and let us know how we can reproduce the error.

How do you open a HAR file? Any chance you re-attach individual archives as ZIP?

You can open and analyze HAR files with :

I re-attach individual archives as ZIP

Works for you? (322.81kB) (756.71kB)

Sorry, it does not help whole lot. Could you please let us know your application ID and also describe where in the console you’re seeing the error.


Hey Mark,

The application ID is 11639CD7-93BD-B8E4-FF46-BC4D682F5D00.
When we try to access to Data or Files for example, the spinner starts and the 502 error is diplayed in the console of the browser after some minutes.
If I try to debug or deploy a business logic script, I execute the command and after long minutes, I have the 502 Bad Gateway error.
Then, sometimes, without modifications ,all is working without wait and without errrors (like unstable).
Thank you

Any specific table in the Data screen giving you problems? I tried different tables and get data rather quickly.

It’s very strange ^^ Yesterday night the app worked very well. But this morning, we can’t log in to our app ^^ Please find attached the error in this morning
Thanks !


Hi Aurelie,

The internal task has been created to investigate the problems with your application. For reference, the task ID is BKNDLSS-13013.

Thank you all the team :slight_smile:
If you need other informations, please don’t hesitate