UI Builder empty

UI builder and Preview are empty, on all the pages/containers I checked. Component tree and logic still there.

Works from another PC. Tried rebooting, still no UI Builder display or Preview.


Problem seems to be local, and related to Edge; runs from Chrome:
From UI Builder

From Preview
from Preview

I see several Blocked_By_Client errors.


Could you share the link to the page that demonstrates the problem?

None of the pages Build or Preview (in Edge on this PC); here’s the inspects from the 404 page from default container in Testing (App ID A95F0078-C3C2-3B0A-FFC3-2C762ADA5D00).
UI Builder


Published site exhibits the same behavior

Don’t think this is Backendless’ problem, as things look correct in Chrome on this machine and in Edge on another machine; seems to point to a problem with Edge on this machine. I’ve rebooted twice, and just reloaded Edge … same problem. Edge seems to browse correctly on several other sites (including Support where I’m posting now), so I’m at a loss.

I can work from Chrome for now, but would like to find out why Edge got wonky. I’ve used it from the very beginning with Backendless/Codeless; it was working this morning.

Any suggestions as to where to look would be appreciated!

Suddenly everything is working!? :face_with_spiral_eyes:

Was there a change in Backendless/Codeless/UI Builder? I’ve changed nothing since last night when no pages would Build or Preview, and a Published app wouldn’t run.

There were absolutely no changes on our side. Whatever was happening is specific to that particular instance of browser. Maybe it is internal cache, not sure, but when a problem is localized to a particular instance of browser on a specific machine, the root of the problem is mostl like there.