API Requests are Blocked

Im on the springboard plan setuping up and test apis …“gently” very simple setup and ive just tripped the upgrade which has blocked my app. I was testing in postman so not sure why this is blocked. “The API request has been rejected because it requires scaling for processing. Switch to the Cloud9 or Cloud99 plan to enable the Super Scaling option.”,“errorData”:{}}" Can you reset this?

Hi, @Bubbleboy

The application gets blocked when it tries tapping into the SuperScaling system and it can’t because SuperScaling is not available for the apps on the Springboard plan. The blocking is enabled for 24 hours to enable the app to “cool off”. The SuperScaling system is engaged when an app needs to process concurrent requests and/or API requests from multiple locations.

Regards, Marina

@Marina.Rudenko thanks for the prompt response…but ive made a total of 106 API requests this month and im simply setting up and testing in postman…how can this be tipping the balace for super scaling ? i get that its user error (my fault) but im trying to NOT block the the thing again…im already twiddling my thumbs for 24 hrs now … im not firing requests from different regions…not smashing in multiple api requests…

@Bubbleboy, please, provide us with your appId

@Marina.Rudenko App ID 2194CE49-A67B-D9AE-FF02-4573EA300600

It looks to be related to API requests from Multiple locations which is stange as its only me. I will check what i’m doing which seems to be spoofing that im in different places

Hello, @Bubbleboy.

I assume the following answer gives you more information:

Best regards, Nikita.

1 Like