Backendless error encountered when calling method

Hey guys. I’m getting the error below when I try to to call this method

"Backendless encountered an error while handling the request. An internal trouble ticket with ID B22C4780-219D-28AB-FF18-46DE83E9AC00

My application Id is 91B1BBBC-51BA-F6F3-FFC0-EDF5487CA600

Hello @Arnold_N

I just tried to invoke the API Service and seems like everything works well, I receive error: “400 - Invalid Access Token” which is by design I assume.
Are you still experiencing this problem? Perhaps it depends of input parameters, could you please provide us the correct/test input parameters to reproduce the problem?

Anyways, there is an internal ticket (BKNDLSS-22264) to investigate the issue by logs.

Regards, Vlad

Yes please try invoke with Postman, because it seems to work when invoking within Backendless but it doesnt work when you invoke outside of Backendless. Its a vey wierd error. Please help

could you please provide cURL to invoke the method?

looks like it also works for me

curl --location --request POST ‘’ \

–header ‘temporaryAccessToken: DJAKLSAKDJ23KJ2KJ423RFSDF924SDFDF’ \

–header ‘Content-Type: application/json’ \

–data-raw '{

“interviewId”: “4732A2A3-3E91-4726-A7DE-E89C5F6D611A”


no it doesnt work please try again the error i believe happens after the access token validation, try the cURL

Now I see where the problem is

When you’ve got only one input parameter you have to pass it as the entire request body instead of an object with a single property

replace the following part

–data-raw '{
“interviewId”: “4732A2A3-3E91-4726-A7DE-E89C5F6D611A”

with this one:

--data-raw '"4732A2A3-3E91-4726-A7DE-E89C5F6D611A"'

does it work for you?
may I mark the topic as solved?

Regards, Vlad