Backendless_sdk ^6.3.0 gives an error with another api

I’m using backendless version 6.3.0 with open food facts API ^0.3.15+3 but there is a conflict between them.
the error message says:
because you app depend on both backendless_sdk ^6.3.0 and openfoodfacts ^0.3.15+3, version solving failed

Hello, @peter_estafanos.
Our developers will consider this task in more detail. We will contact you when there is news.
Ticket [BKNDLSS-24816] was created.

Best regards, Nikita.

1 Like

Hi @peter_estafanos

We added support for null safety and published new prereleased version of Flutter SDK 7.0.0-nullsafety.0. Please check out:

  backendless_sdk: ^7.0.0-nullsafety.0

It should resolve conflicts. If the issue still persists, please provide full error message and stacktrace.

Best Regards,

1 Like