Support Topics Documentation Slack YouTube Blog

Backendless showing up as the sender for all e-mail templates

The e-mail templates are working but BACKENDLESS is showing up in the FROM field on user’s e-mails. This can cause confusion among registered users. How can we prevent BACKENDLESS from showing up in the FROM field?

You should update your email settings at “Manage” tab. Find a field “from” there.