Support Topics Documentation Slack YouTube Blog

Bad request after login

Hi,

I’ve just created my first account on backendless and after login, prompted to give a name to my very first project. After doing that, I never get redirected to my project dashboard. The screen just keeps loading forever.

When I open up the dev console, I receive two 400 bad request errors. One is saying something about "Application with ID 3F27F87D****** does not exist"* and the other about not being authorized.

What I’m doing wrong ?

Hi John,

What name did you give to the app?
Could you try logging in in Chrome’s incognito mode? Or clear browser’s cache and local storage and try again?

Regards,
Mark

Hi Mark,

Yes I’ve tried to clear browser cache & local storage with no result, unfortunately.

The name I gave to my app is “testApp” .

Regards,
John

Hi @John_Umbra

Does this issue still persist?
Have you tried to log in Backendless Console again in incognito mode?
Your application seems to be working fine now.

Best Regards,
Maksym

Hi @Maksym_Khobotin, sorry for the late reply. Yesterday, I’ve also tried to open it in incognito mode, and the issue was still there ( receiving the same two errors) .

However, the application is working perfectly now :D.

Thank you for the support,
John

So you can successfully log into Backendless Console and use the app without any errors now? @John_Umbra

@Maksym_Khobotin Yes, it works like a charm now.

Glad to hear that!
Happy coding with Backendless! :slight_smile:

Best Regards,
Maksym