Blueprints: Unable to create App with Chatly

Hi. I’ve tried several times to create a new app based on the Chatly App blueprint. But nothing is showing up in the then newly created app. The Insta Clone blueprint worked just fine.

Is it a bug or am I doing something wrong? Thanks in advance.

Hi Samuel,

Are you creating an app in the US or the EU hosting zone?


I’ve tried both hosting zones. Same result …

Are there no tables in the Data section?

Could you please delete the created app and try again? It would be great if you could record a loom video so we can see the process and the problem.

Thank you,

No Tables in the Data section …

Thank you for sharing the recording. Could you try creating an app by clicking the “Create New App” button at the top of the console and selecting the blueprint in the popup? (Instead of selecting a blueprint in the marketplace and clicking GET).

We will verify the flow you followed in the video on our end.


It’s working via “Create New App”. - Thanks for the instant help! Highly appreciated!

Hi, @sdanieli

Thank you for sharing the recording. We were able to reproduce the issue, an internal ticket has been created - BKNDLSS-27398. The behaviour will be fixed in upcoming releases. Thanks again for writing to us about it.


1 Like