Cannot access ImageProcessor service configuration


Testing the ImageProcessor API here. I installed it, and tried to run it. Got a permission error and thought it might be linked to the fact that the input folder did not exist.

However, I can’t access the service’s configuration. I get stuck here endlessly. Tried to uninstall and reinstall the service, but it stays the same.

Is there perhaps something I might have missed ?
App ID = D7075715-5086-625A-FFAB-39C2F40FB200

Hello @Nicolas_REMY,

we are aware of this issue, it has already been fixed and will be released as soon as possible. As a workaround, just close and open the modal again.

1 Like

Thanks for the reply. Closing the modal worked indeed and I could check my config.

I managed to solve the rights issue, but perhaps it would be necessary to add in the documentation that the given folder has to be accessible by the ServerCodeUser role.

I kept getting the above message :
User has no permissions for specified resource (4000)

In fact the problem was not access to the resource but to the image storage folder !