Support Topics Documentation Slack YouTube Blog

Can't create API call in Bubble as shown in the tutorial

Hello! I follow the guidance given for Bubble.io. So I take Application ID and REST-API key from my dashboard and paste it here:
https://api.backendless.com/APP_ID/REST_API_KEY/users/register

But I keep receiving an error message (I even tried with another newly created app):

Should I initiate somehow my database?
I hadn’t receive any confirmation letter, maybe Backendless doesn’t allow me use the base without that?

Hello @Artem_Dzyuba

Sorry for the silly question, but I want to be sure.
Are you change APP_ID and REST_API_KEY in link to your own keys?

In case if yes, please provide how looks your request (don’t forget to blur your Rest Api Key) and we continue to investigate your issue.

Regards, Dima.

Hi, @Dima_Vak. So my POST request is like this (sorry, it’s too long for a screenshot so I put some stars):
https://api.backendless.com/3FFF4F2D-7A4B-49ED-AA0E-C90860640B7B/********-1EAE-44DE-8A4B-562231C75A38/users/register

I tried to follow the guidance, so the API settings looks like this:

Hi Artem,

Is your app hosted in the EU hosting zone?

Regards,
Mark

Hi Mark. As far as I remember, yes

In that case instead of

https://api.backendless.com

you should use

https://eu-api.backendless.com

Regards,
Mark

Thanks! Now it worked.