Support Topics Documentation Slack YouTube Blog

Can't erase custom domain

Real easy to reproduce -
Go to backendless console
go to manage tab
go to domain
add a custom domain
then try and erase it.

Custom domain doesn’t get removed. Change tabs and then go back to manage tab and then the custom domain is still there. Very frustrating and is stopping me from continuing development already. Bad beginning user experience.

Hi @Chris_White,

I just tried it in my app and was able to remove it without any problems.

What is your application ID?

Regards,
Mark

Is it safe to post the application ID here?

Yes, it’s safe, but if you’d like, you may send it in direct messages to @staff with link to this topic

I just tried to reproduce it in your app, but I don’t see custom domain is set. Is the problem solved already? Maybe you just did not click “Save” button to apply changes?

It seems to be solved now. I clicked save many times after removing the domain and when I changed tabs and went back the domain I added was there again but this morning it is gone. Thanks!