Task: Create location data column

Copied and pasted. Not giving me credit for mission. I noticed that he spelled it capitolCityLocation in the tutorial video but in the text it is capitalCityLocation. That would make a difference I would think right?

Please, describe your problem here.

yah it was the capitolCityLocation for me instead of capitalCityLocation

1 Like

Oops… guess it was also a test for paying attention… :slight_smile:
Glad you got it working!

How did you get credit for completing this mission? I changed it to the correct spelling of capitol but it still shows as incomplete.

Could you attach a screenshot of the schema definition?

Hi Mark,


I am having a problem with the next mission being recognized as well.

The instructions call for the name of the column to be capitalCityLocation (I know it is not spelled correctly, but that’s what the system is expecting):

I tried that too. Will try again…

Try deleting the column and re-declaring it again.

1 Like

ok, doing that now. That solved it. Thanks for your help!