Connection to backendless problems

Since last saturday 13th April we are having severe problems in our backendless app
‘NelCuoreDiSanta_2021’ that has worked fine till Friday 12th. For example
if we try to download a media file (pdf) that until yesterday worked
fine, now I receive the message:

code":996,“message”:Maximum request per day limit has been reached for
the app. To increase the rate limit move your app on the paid plan

but we are already in a paid plan.

We are having several other problems regarding access to data from
backendless database of the app.

Please give us a timely feedback because we have hundreds of users on
the app.

Hello, @VG.

What scale-tier is currently in your application?

Regards, Nikita.

Tier 11

When did you set this limit?

Saturday morning

We are investigating your problem. If we need something additional information or have any news we will write to you.

Hello @VG

We are still investigating your issue and are unable to reproduce it in our applications. You indicated that the error appears when downloading a file. Please provide the file name so we can try to reproduce it in your application.


It’s not only a problem of download, the app doesn’t connect to any table of the database anymore so no functions of the app are working. However if we try to connect to this resource for example:
we get the message
{“code”:6007,“message”:“The specified resource was not found”,“errorData”:{}}
while until last friday everything was working fine

We didn’t get any feedback from you: we urgently need to have the app working correctly. We have hundreds of users totally stuck and waiting to use our app.

Hi @VG

The link you provided leads to an app on Free billing plan and there is nothing inside the app (no files/tables/cloudCode/etc)

I assume you provided the wrong link, could you please share your app-id/domain which contains the issues with API calls


the screenshot shows our media repository in the app 'NelCuoreDiSanta". If we get the link of the first pdf it is and it worked fine untill saturday 13th morning.
Here it is the screenshot of our app configuration:

where you can see the subdomain.
and as you can see from the next screenshot we are in a scale paid plan, not free.

Oh, I see

Your app and another one started sharing the same app domain, our engineer is already investigating the issue

The app today seems to work fine. Have you fixed something?

Hi @VG ,

Yes, we resolved issue for your app. Also we ensured that similar issue will never happen again.
Sorry for inconvenience.

Regards, Andriy