Support Topics Documentation Slack YouTube Blog

Currently the database is being modified by operation: IMPORT

i was importing csv files, it was working properly, in one file there was a column its name was date, so an error showed and says cannot name it date.
from this point i can’t delete table, import another csv… eve3rytime i tried too an error popup " Currently the database is being modified by operation: IMPORT".
any help?

I waited 40 min and the problem was solved (i was away from pc maybe it require less time)

Hello @adel_kasno

Could you please provide with us your AppID, and we will investigate the issue.

Regards, Vlad

Thank you for your response, i submit a answer that the problem is fixed.
I have a question about geographic restriction (users of specifique countries that can use my app) where can i find it.

The “geographic restriction” feature has been removed in Backendless 3.x.
I can only propose you to manage it by yourself, for instance, you can read all the request HTTP headers in the API Service and restrict some clients by client IP Address.

class TestService {

   getHeaders(){
     return this.request.headers
   }
}

Backendless.ServerCode.addService(TestService); 

Regards, Vlad