Delete object

Hi,Good Evening

I hava problem with Delete object in Table,all Button it’s work when i press delete button show please wait…
I wait 2 hours :))
but not work :frowning:

Hi Amin,
Please provide your application ID.


I can add,update ,…
but can not delete object…

I can’t see table “gg” in your app any more. Does the error still reproduce anywhere?

it’s fixed.
Thank you so mach.

Hi sergey chupov!!
I have problem again!!!
Why was it?

I can add,update ,…
but can not delete object…


How did you resolve it the last time?

I dont know but again has problem…
I cant Delete Subject…I have this problem this week always its work
plz helpe me…

Does it still reproduce? What are the table name and application ID?

so thank u

Hey amin

Thanks for waiting,

Just now I’ve tried to reproduce the problem in your App and looks like is everything works fine (no problems with create/delete table rows).

Please let us know if the problem is not presents anymore and we can close the topic, otherwise please provide steps for reproduce

Regards, Vlad

Thanks for your replies and support

I got in trouble last week
The only problem was that I could not delete objects
But now everything has been corrected

I hope that others avoid issues

Thank you Again


A few days later I went back and re-opened the account page
And continue to have a problem …

This happened several times before,
So the problem I raised and I
And dear friend Mr. Vladimir Upirov & Sergey Chupov said no problem and then I checked and re-checked and the problem was solved.

But there again the same problem

Please help me get my project postponed…

application ID: “1AC057F7-4250-C08F-FF42-6444F734A200” (Table : Usersha && gg) have 9 obj

Hi Amin,

Does it happen after you refresh the page or maybe if you try in another browser? Also what does the developer console show for this request?

For part one question : same times mozile firefox is ok sometimes not ok.
For part two question : noting.

Now firefox its ok,
I don’t know Why is it like this?

thank you so mach for answer.

We would really like to help you, but we need some additional information in order to be able to investigate anything. For now I think it may be some connectivity problems, so I’d suggest you to ping at the very same moment you have these lags.

Also it wasn’t clear from your answer - does the problem disappear as soon as you refresh the page in browser?