Getting Network Error when making api calls

Application ID: 29432CFC-EC66-C259-FF8E-46E3C9999B00

Network Error

Problem description

when I try to make an API call either from backendless using the “invoke” button or making the API call using postman, I get network error

the project domain is: glowingdesire.backendless.app

Hello @Osama_Mustafa!

Welcome to our community and thank you for trying out Backendless :tada:

Could you please create a copy of this service so that we can test safely it and provide test credentials for authorization?

Regards,
Alexander

Hi Alexander,

I just tried to make the API calls while I am using a VPN and it works correctly, but if I turn off the VPN I get the network error.

here are the screenshots that show what happens when I just try to open the subdomain of my project:
https://glowingdesire.backendless.app

with VPN on (location as UK, London) I got the correct response:

with VPN off (Location is from UAE, Dubai)I can’t reach the URL:

we have another project (2EC4D33D-D6A8-83EC-FF00-9953E4D2C501) that uses our own subdomain and it working fine but if I change it to the default backendless subdomain (breezysnail.backendless.app) I get the same network error if I am not using a VPN

I tried from two separate internet connections and I have the same problem.
I am not sure what is the problem, is it a DNS problem or are there any kind of geo-location restrictions?

As far as I know, we don’t have any geolocation restrictions for UAE.
I can only recommend you contact your internet provider and ask why this domain is unavailable.

Regards,
Alexander