Help required

Hi Backendless support,
I was wondering if you could delete these apps from my account:

App name: CE
App ID: 4F8F0446-312C-620B-FF36-516C45454300

App name: Sistema
APP ID: DDFCB6F8-6707-5EC2-FF31-87808F680300


Best regards

Meme Bomber

Hello @Meme_Bomber

Why can’t you do it yourself?


Hi these apps are on a expired version of SCALE plan but everything I tried i coul not set my apps in FREE plan so now they are expired and i had to contact support to get them deleted

Hello @Luca_Petruzzi2, @Meme_Bomber

We can’t delete your apps since they have unpaid balances.


Can you create a new app with the shipping template for me then?

Hello @Luca_Petruzzi2!

Have you encountered any difficulties while creating your application?


Hi not quite but i do not let my tranfer the ownership from to

Can you do it for me please?

If you’re receiving an error message when trying to do this on your own, please add a screenshot or the text of the error, and we will do our best to assist you.


The button to transfer the ownership is disabled
No error message
Screenshot_20240319_164632_Samsung Internet

Could you please hover your mouse over the disabled button and then write to me what the tooltip says regarding the reason for the button’s disability?

Or, if it’s easier, provide a screenshot of the tooltip.


Hi i am on mobile not on a pc

It’s not a problem; if you tap on the disabled button, the tooltip will appear, and you will be able to take a screenshot.


Hi Alexander
I tried to press on the button but it did not show any tooltip
Please can you just do it from your side please?


If we could do it, we most certainly would have done it right away. The system is designed so that the ownership transfer is between the owner and their teammates. If you’re having difficulty, please record a loom video and share the link showing what you’re doing.


Ok Mark thanks I will try that way