I have been unable to publish an app since yesterday afternoon

I haven’t been able to publish my App since yesterday afternoon.

My AppID is: ACE46687-EB31-F095-FF38-CDB1E0260900.

I’m trying to publish from the accocontacts folder.

In the console, first I receive the error:
1.) Failed to load resource: the server responded with a status of 400 (Bad Request)
with a second error of:
2.) Error: Could not publish UI-Builder container “accocontacts”
{“message”:“You are not authorized.”}

It was working earlier :frowning:

I’m using Microsoft Edge, I’ve also tried it using Google Chrome, I get the same error in both browsers.


Never mind.

I’m not sure if you’ve done something yet, but it started working again.

Hello @Michael_Kadron ,

Sorry for the inconvenience. If the problem reproduces again, let us know.

Regards, Nazar

Yes, the problem has “fixed itself”.

I tried to build it over a 2-day span, about 30 times in total.

I’m not sure if this is what fixed it, but I simply loaded each and every webpage in this particular folder and then I tried it again and it worked!