Icons Displayed as Text

Hi All,

Small little glitch icons are no longer being displayed accept as text.

As always your help is appreciated.

Kind Regards,

Hi @Raymond_Woodley

Yes, our built-in Icon Component doesn’t display the icon text when the icons font is not loaded because we received lots of requests to hide this.

It happens only on the first start and in a short period these icons appear, after that the browser cache the icons’ font and load it immediately from the cache so you can see icons instantly


Hi Vlad,

Thanks for the response, I suppose each to there own.

I personally Liked the way you had it. :rofl:

Kind Regards,

Hi @vladimir-upirov,

Icons are still not showing on this container, I restored a container from a backup and if I recall correctly it is since then that icons have been displayed this way even when doing a desktop preview.

Are they only displayed correctly in published containers?

Kind Regards,

Hello @Raymond_Woodley,

Icons should be displayed correctly for the unpublished containers too.
Please provide a link to a page preview where the icons are not displayed.


Hi @olhadanylova


it is across the whole container that the issue is presenting itself.

app ID:CB411F83-2292-179C-FF6B-D25974153100

Container: default

Other containers are okay.

Kind Regards,

Also could you please provide a test credentials we can use to login? Unfortunately the provided link doesn’t open without login.

sent a private message with credentials.

Thank You.

1 Like

We investigated this problem. This issue is known and related to the backup restore.
Please try to delete this folder /ui-builder/containers/default/libs/material-ui-icons/
and thent reload the console (UI-Builder page) so system could load the valid font.

Hi Olha,

Worked perfectly.

Thank You

1 Like

Glad it helped you!