Import in Standalone 3.x not working ?!

I tried to import a CSV file into the standalone version. It fails with the message :" Importing failed. missing value".
The same import file (attached) works fine with the Cloud version!!
But the export of this Cloud file could not imported into the Standalone version either ?!
My general impression is that the development of the Standalone is drifting far behind the Cloud version ?! e.g. Still no Marketplace ?
$regs ray

I cannot find attached csv file.

Marketplace would be available soon in upcoming versions.

Hi Sergey,

for some reason the Browsers (Safari +Chrome9 are refusing to accept this file ?".

Here is a Dropbox link :

This seems to be the correct link :

Hi Sergey,

could you read the file ? any progress ?

Hi Raymond,

Which version of Standalone do you use?


I couldn’t reproduce the described error. Can you please provide more details?

As mentioned before : if I try to import the file on the standalone version , this is what I get " :" Importing failed. missing value"."

Do you import it as a Data Service file? Also can you please provide the logs from <install_dir>/apps/backendless/logs?

Here you are (218.41kB)

Please check also in <install_dir>/apps/backendless/htdocs/conf/backendless.config file the values in <server>/<httpAddress>, it should be the address of your server installation