Import not complete

I imported a CSV file. I can see the table and I see it has all the columns I expect. There is no data. I looked carefully at the import log to see if there were any errors but did not see any.
the import log contained

“Backendless finished import your data successfully for application”
followed by “IMPORT_DATA Import finished.”

the CSV had about 1006 rows.

The email says the import log is located in the files “import” directory but when I look there the latest file I see is dated 5/22/23 no files from today.

I’m not sure how to attack this problem.

Please provide your app ID.

appid: 9359F741-6D5D-AEF2-FF22-4834A2050400

the table I tried to import is Oxides_ky_cooked

this one has column definitions like this:


to keep the total size down. I also tried to import Oxides_ky which is the same table but without column definitions. so all columns are 500 string.

both had the same problem, columns imported, no data and no errors on the import email.

Thanks for helping me out with this.


Please share your import file with us. If you have concerns about sharing it publicly on the forum, you’re welcome to email it to with a link to this support topic.


I sent the files to and added a link to this thread.

I sent both the cooked file ( with the column definitions ) and the non cooked one (without column definitions)

I opened them both in notepad++ and looked for unprintable characters but didn’t find any.

both files had the same result, import of columns but no data (rows)


after more testing it seems the issue is with the file name not data in the file.

I changed “Oxides_ky_cooked.CSV” to “Oxides_ky_cooked.csv” and the import worked.

I repeated the experience with a 2 more tables which failed to import any data with a file extension “CSV” but imported as expected when I changed it to “csv”

It seems inconsistent to be able to read the file and process the columns but be unable to read the file and process the data.


Thank you for letting us know about this. We will definitely research it to see why it happens and make sure the import works the same way regardless of the extension capitalization.


Hello @hharrington

We’ve just updated cloud servers with a fix for the issue you described above.


Awesome! thanks!