Internal Server Error with id?


I’m currently experiencing some weird behavior with the Backendless API…

When I run my code I get an error like this “API responce Internal 500Internal server error with id 0D60F75D-BB14-4A7F-FFEC-D7694CFA9C00”

What have I done haha :stuck_out_tongue: ?

Just before experiencing these things my backendless console started to have problems as well - I couldn’t save changes in the database structure like for example changing from string to int and so on. Are these two problems related?

The internal error refers to a column called “wins”. Did you remove the column in console?

Ohh okay… No I tried to change from “String” to “Int” as type on multiple columns but not removing anyone of them.

Please let me know your app id.

Here’s the application id:


// Tobias

Sorry for being so inpatient :stuck_out_tongue:

I really appreciate you are helping me Mark!

// Tobias

i’m having the same problem (11:44pm PST) - i can’t log into my council nor can my program: F0B431B0-39F7-EB80-FF70-C70454AB6400

the only thing i can think of is i changed a variable from long to int in my local class (but not sure if i saved anything to Backendless since that)

(i had to create a new user account to post this message!)

Hi Chuck, is this your app ID or error code?


Tobias, the problem should be resolved. Please check and let us know.

It works! :slight_smile:

Thanks a lot for the quick help Mark, amazing!

Have a great weekend!

// Tobias

500 Internal server error with id 766BD190-2C1B-49FF-FFAC-CDC28210CE00
что делать

Hi dzmitry.
Please provide conditions when you receive following error and your application id.

Hello, Kate! I get the error when trying to debug my service. I get the error today the whole day… I haven’t got it before.</img>

Hi Valeria,

This is an interesting use-case for us (we see a little bit more on our side because of that internal error id).

Would it be possible for you to zip up your service project, upload to dropbox or google drive and email the link to Please include the error id (CA055733-67A1-137B-FF22-DC98A2EAEE00) into the email as well.


Have sent


Thanks, Valeria. I was able to reproduce the problem and opened an internal ticket for a developer. Ticket ID - BKNDLSS-12538

Hello, Mark! I should say you that i have publish my service successfully. By this time all is well again…</img>

Hi Valeria,

yes, the problem is resolved now. Thank you for helping us with it.


Hello, Mark! Thank you for your support! That problem was solved that time… But it repeats again. I cant debug the service with coderunner from yesterday to today… The code of service is the same, i just have changed the name of the service. Just to check if all is okay… So if you need i can sent you my zip file again, or you can check the service on your code.


Are you getting an “internal error” ? If so, what is the error ID?