Internal server error with Id...


I’ve been getting this error message (i.e. Internal server error with id CFCAA65B-6C70-F27A-FF9B-6C4013B3B200), where the Id keeps changing every time. Yesterday I tried to deploy some custom logic, and Backendless gave these kind of error messages/warnings: “Remote database not available” and “Internal server error”. I managed to upload the .jar file by changing the service version number. Now however I can’t reach a certain method from the custom logic, which has worked previously. Instead the method returns error code mentioned above.

The application Id is 410984F9-4E0F-3253-FFF9-17F70AC0CD00.

Thanks in advance!

Just tried the method via Business Logic console and it works so I think this might be a problem with my Unity code or connection. Will investigate further, but I’ll close this for now :slight_smile:


So I re-wrote the HTTP POST request in Unity (didn’t change it at all), and it fixed the issue. Probably just some weird bug then.

Larri, thank you for information.