Json list stripped of comma delimiters - so I cant convert it into a Codeless list

Hi using REST Console I was able to successfully GET the following categories list from a json field from table “tbCompany” as shown.

What I want to do is to get this json list to display vertically like the following.

But when I run the following Codeless blocks I’m getting a categories list with missing comma delimiters as shown below.

So I can’t use something like the following “make list from text” block to create a vertical scrolling categories list.

I’ll leave a comment from the Codeless block in question with a link to this thread so you can find it. Thanks!

Hi @William_Lee !

I tried to reproduce your problem with Codeless in my app but was unable to do it. The only problem which I have located with your code was redundand list nesting for categories values.

My Codeless logic looks in next way:

I modified your variant by adding extraction of first item from the list.

Response for this logic looks in next way:

I think that your problem caused by your rendering logic. Could you please check it for possible problems?

Regards, Andriy