Mission does not complete

Task: Import Data Into the database AND verify import progress
I have completed both tasks in this Mission but the system will not update.

Please, describe your problem here.

Hello @David_Blackard

When you do complete it?

We have an issue with Missions a few hours ago, but it was already fixed. I checked it now, and everything works fine for me.

I will appreciate it if you try again and let me know if something still doesn’t work for you.

Regards, Dima.

Hi Dima
I did it this morning. It looks like the import did not complete so the Mission was not updated.
I went ahead and did the Mission again now and I’m up to date now.

I was not able to complete my data miner import mission, even though I completed steps 2-6.
I did step 1 multiple times with no success of mission step (data was imported fine).

Hi @Damon_Brooks

Thank you for reporting the problem.
We were able to reproduce it and we will fix it asap.


the issue has been fixed and released, could you please try to complete the mission one more time

Worked like a charm this time!

I clicked copy link, the filename, edit and finally the download file and it completed.

1 Like