Missions- Can not advance after Data Miner

Hey there- loving the missions, but I’m unable to advance beyond the data miner series. I believe I’m doing everything correctly (or at least have learned how to use everything) and would like to be able to continue learning and using the platform. Any suggestions?

Hi @Aaron_Alpeter

Welcome to our community and thank you for trying out Backendless.

Could you please provide more information about the mission you have not completed? Also, describe the steps you are doing and what results you are getting.
We had an issue with Missions a few days ago, but it was already fixed. Please try again and let me know if something still doesn’t work for you


It might be the same issue that I am encountering. The next mission after Data Miner is the Serverless 101. The first task is to deploy the sample shopping cart service. When doing that, the mission is not marked as completed. Yet the service is deployed and I can do the other tasks in that mission.

I even tried to delete and redeploy the service, without success.

Hello @Martin_Dreier,
Welcome to our community and thank you for trying out Backendless.

I tried to recreate your problem in my app and I had no problem completing these missions.
Can you confirm that you still have the problem?
If the issue persists, please provide more details, so we can help resolve the issue.