Support Topics Documentation Slack YouTube Blog

Missions instruction panel does not scroll

The missions instruction page doesn’t scroll. Possibly a bug?

I tried with both Chrome and Safari on Mac.

Hello @Eric_ten_Voorde

Can you give more details about your problem? Any errors on the screen or console(F12)?
Have you tried scrolling the slider at the bottom of the screen?

Regards, Dima

I am talking about the screen below. It is even more interesting I just found out: when I connect a mouse to the MacBook it does show the scrollbar on the right. When I disconnect the mouse and use my touchpad it doesn’t show the scrollbar.

@Eric_ten_Voorde, Can you please provide a version of your OS, name and version of the browser where we can reproduce a problem, and model of your device? Also will be helpful - mission name, where we can see this problem.

OS: MacOS v11.2.2 on MacBook Pro
Browser: Chrome v88

Does it scroll when the mouse is connected or disconnected?

when the mouse is connected the scrollbar is present and it does scroll. So everything works fine in that case. Only if the mouse is disconnected (but touchpad available) scrolbar is not there.

This is very strange. Do you experience the same problem with any other websites or apps?

I did not see it before on other websites. However today I had a very similar problem on LinkedIn. So it seems it is not just you. I guess it is caused by MacOS / Chrome combination or something.