Net Core 7 and RT

My original ticket was: Enabling Real-Time using .Net SDK (.Net Core 7) - #2 by Nikita_Fedorishchev

I gave up on this as I could not move forward. I’m trying again a few months later and I’m still hitting the same issue. Do you still have issues with RealTime on .Net?

I was told that:

The RT section in .NET is currently experiencing problems. There is a ticket BKNDLSS-30136. We’ll let you know in this thread when it’s fixed.

How exactly do I access that thread? Searching for BKNDLSS-30136 returns only my original ticket.

Thanks for informing us about your issue and sorry for the inconvenience.

I’ve created an internal ticket for your request and we will look into it as fast as possible.

Regards, Dima.

Hello, @Darren_Talbot.

RT issue already fixed in our github repo.
For now, as a workaround, you can use our library directly from github. We haven’t updated it on the nugget site yet.

Regards. Nikita.

Is that this one because it specifically states that realtime doesn’t work for .Net Standard/Core.

Still no answer. I give up (again)

Hello, @Darren_Talbot.

Are you tried to use sdk from github, not from nugget packages?

Regards, Nikita.

Resolved in 6.7.0 version of Nuget package.