Preview function doesn't work anymore after a few days

Hi, for a couple of days i’ve been learning ui-building on Backendless. At first everything worked great but suddenly my ‘Preview’ function doesn’t work anymore…

In the image you can see what type of errors are given in my Inspector:

Can someone please help me out?

Hi. Can you describe step by step how you got these errors?

Hi. Actually I didn’t do anything different than before.

  • I created a page
  • put some objects like Text and Buttons and Inputs
  • tried to test the page in the Desktop Viewer
    But then I only get a blank page. Rarely I can see my page but when I try to test my logic, nothing works. When I then reload my page, It is blank again with the same error messages in my Inspector

I also tried to:

  • create a new App,
  • create a new account
  • and even tried it on a second laptop

Is this what you mean?

1 Like

Please send the link to your page preview

This is just a test page with a few objects. so you know :wink:

Our developer already prepared a fix for this problem, it will be resolved after the server update

1 Like

Ah great, thanks for your (very quick) support! I’m looking forward to it!

Hello @August_Nouwen

The issue with the max request limit per minute is solved. Could you kindly let us know whether fix works for you well?