Print-statement and/or text functions not working?

Hello everyone,

I just tried some basic examples from the tutorials (print raw text “This\nis\multiline\text” e.g.),
but my browser console won’t print it, it just gives me an empty string ???

Is it perhaps a problem when doing many examples sequentially
in the same UI builder session?

Thank you for your help.
I’m using Waterfox (open source variant of Firefox)

2022-10-25 08_46_48-UI Builder - TutorialApp - Backendless — Waterfox
2022-10-25 08_47_20-Waterfox

Hi @Franz_Hoermann ,

This is really strange behavior. Tried to reproduce it in fresh installation of Waterfox on Linux but without any luck - text was printed as expected. Page in Firefox and Chrome also works as expected.
Have you tried to output other string without using “raw text” block?

Regards, Andriy

The normal print function works just fine - just “raw text” shows this strange behaviour…

However, I can work around. Using a variable it seems to work…
2022-10-25 19_08_31-Waterfox
2022-10-25 19_09_31-UI Builder - TutorialApp - Backendless — Waterfox

Hello @Franz_Hoermann,

Glad you found a workaround using the variable. I’ve also checked this issue in Safari but text was printed as expected.
Please try to update Waterfox to the latest version (as Android checked with a fresh installation).