problem with custom domain

i set custom domain name in my app and set dns( in my domain dns records,bur when i open website i see this error: ERR_NAME_NOT_RESOLVED
what is problem?

Hi Hamid,

Are you using as a custom domain for your app? That does not make sense since you do not have DNS control over that domain name - it belongs to us… ))

More on custom domains:


I set it as dns for my domain(
I want connect my domain to my app in backend less.what are your dns for set in my domain?

You mention in your original post. What does it have to do with custom domains?

Did you follow instructions in the documentation to create custom domain?


mr mark
i have a domain(
i set it to custom domain of my app,i need your domain dns names for connect my domain to backendless app
please give me dns records for set it in my domain control panel

Did you follow the instructions from here?:

1 Like

I would like to continue this conversation, I believe that hamid-khakzad is referring to the text on the App Settings page as shown in the image below.

additionally, the same information stands here (to point to the domain name to

and in the backendless blog here it didn’t mention where should the domain name point to.

I have a domain on, I’ve created a www cname that points to and it didn’t work after 2 days of waiting.
I tried to create another record that points one the index.html page in “web/” in files and I couldn’t as you see in the image below.

depending on @mark-piller comments here, pointing on is wrong. So what is the right record?
by the way, we have the Springboard plan.

Thank you in advance,

I checked the DNS settings for the domain name you added in your app and I do not see any CNAME records. There is a CNAME record for the www subdomain, but not the actual domain. Also, the CNAME record you created for www is wrong, it doesn’t point to So there should be 2 things you need to fix:

  1. create CNAME record as it is described in our doc
  2. use the www subdomain instead of the actual domain in Backendless console.
1 Like

thank you it worked.

in backendless console:

on the domain page: