Support Topics Documentation Slack YouTube Blog

Remote database unavailable

hi team,
I am trying to export my data using the usual procedure, but I get a “remote database unavailable” error. I had also experienced some weird business logic issues last week (out of the blue, without any change in our production code)

The console seems to work fine, also the apps and web service, so not sure what is going on

App ID: 9088AF67-1648-1726-FF09-A51862BF1A00
Backendless version 3

Let me know when it is resolved, thank you

Half an hour ago we have an outage. For now all services should work fine.

thank you Oleg, this is not the problem (normally during an outage nothing works but almost everything is up and running now exept for this, and maybe other aspects of the business login).

Please try to have a look, thank you

any updates?

We seem also to have issues with the password reset, people are not getting emails and are not able to reset their passwords

Hello @Alessandra_Saviotti, we are working on the issue

thank you Sergey. The password reset not working is becoming a major problem as we need to manually reset each password since users cannot do it themselves via the regular method

@Alessandra_Saviotti the problem has been fixed, please try now

the export is now working but the password recovery does not work, we are using the option where the user would get a link, we had some problems in the past but right now it is systematically not working for any request (just tried it also with some test accounts)

@Alessandra_Saviotti there were general issue with smtp that I have been fixed, but let me check in your app

1 Like

@Alessandra_Saviotti I have tried to send test email from here Backendless And receive it. I have notice that the template for password recovery is disabled, have you tried to turn on it?
If it does not help please register a user for me on email sergey@backendlessmail.com and share the request that you are using to password recovery

thank you Sergey, I have messaged you

@Alessandra_Saviotti I am still working on the issue, I was able to reproduce the issue, I have checked the logs and all seems fine. I will let you know when I have some progres.

1 Like

Hello @Alessandra_Saviotti, it should works now, I have checked couple times

1 Like