Repeater text not being displayed

Mission: SERVERLESS 101
Task: Invoke the API Service using generated client SDK

Please, describe your problem here.

I have followed the video instructions to the letter but when clicking the Show Instructions Button nothing is displayed.
I have tried a number of times without luck. Can you please give me some idea of what else to try.

Dudley Horner

Hello Dudley,

can you please share a screenshot of the logic you built?
Or you can provide your app ID so I could look into it in your app.


Thank you Stanislaw for getting back to me so quickly. However, I have now resolved the problem. I deleted the app I was using working on and tried again in a new app and it worked just fine this time. I’m not sure what I’d done wrong the first time.
While I’m in contact with you I have another problem which I would appreciate your help with. I have tried to add a url to an image component but nothing is displayed. The url works fine in a browser but all is see in the image component is an icon in the top left corner off the cell so something must be there, but no image. Have you any ideas please?
The app id is:-


Regards Dudley

@Dudley_Horner, you have pasted the URL to some service, not the image itself.
The correct URL of the image you intended to display is the following:


Stanislaw, thank you so much for all your help and for answering my questions so quickly. I am very grateful.