Table with repeater mission not validating

Task: Table with repeater

Please, describe your problem here.

I tried to validate the task ‘Table with repeater’ under the missions Repeaters. Once I try to validate the task, it tells me that the task is already completed and the button goes orange. However, on my mission’s page, I don’t receive the credit and cannot move on to the other missions. I tried to do the mission all over again but it hasn’t helped and neither has giving it time as it has been stuck like this for a week now.
I am not sure what to do as I need to complete all the missions but cannot access them because of this error. I would appreciate any advice on what I should do.

Hello @Valentyna_Dvorakova!

Welcome to the community! :grinning:

Could you please provide your App ID?


I’m sorry but where can I find my app ID?
Thank you so much for responding.

No worries at all.
The appId can be found on the homepage of the application, as shown in this screenshot:

It would also be very helpful if you could specify which page in the UI Builder you are using to validate this task.


Okay great, thank you!
The page is called 6-3 and the app is called page_creator.
The app ID is here: 59C1A95F-F1CD-E03B-FF3C-E35407BBFE00


The title of the page tells me that you created the page from the wrong page template:

This is the template you used:

If you’re working on the “Table with Repeater” task, select the “6.3 Table with Repeater” page template.


Okay great, thank you. I will try to correct it.
Thank you for your help!