Total rows in Data Table (in Console) set to 0

Suddenly after I click on a table name the first page of the data is displayed but the total of rows is set to 0. What is really scary …

Have a look at the screenshot.
There are about 375 users. The first page with 50 rows is displayed but the total of rows says 0.
It happens with every table I clicked on.

Before this starting happening I when to Manage -> Stadistics, then export the data of all tables. After that when back to Data click on Users and the Total of rows number was set to 0

Hi Alfredo,
What is your application id? Do you use Backendless Cloud or Pro?
Artur

Hi Arthur

Cloud.

B1C50FB0-5D98-6BCF-FF60-C2F9C44EFF00

Hi Alfredo

I cannot reproduce your issue. If this still happens to you please try to clean your localStorage
If you use Chrome this can be done via
View -> Developer -> Developer Tools -> Application -> Local Storage -> https://develop.backendless.com -> Delete all existed keys found

See also how to do this in other browsers

Hi Vitaly

Actually, 10-15 min after replying here to Arthur I tried again and it was working correctly so I assumed you did solved it …

anyway now it’s working, thanks