Ui Builder Session timeout error

I can no longer preview pages in the UI Builder. The mobile preview still works. the following error message is shown:

Hello @shaun_brown

Tell me please, with what page you have problems? On the screen, I see you trying to open ‘session_expiration’ page, but I don’t found a page with this name in your app.

Regards, Dima.

It is all pages as far as I can tell. I just cleared the browser cache and that fixed the problem. I am not sure why it happened in the first place though.

thanks as always for the speedy replies!

Thank you for reporting.

If that happens again, please let me know. And we investigate it.

Regards, Dima

Hello @shaun_brown

This happens when the inactivity timer expires. You can increase it here

But it is not a fix.

We found out what the problem was.
The fix has created.
We are waiting for testing this fix.


  1. Switch off “Enable Session Timeout”
  2. If you need for “Enable Session Timeout”. Close Preview → Switch off “Enable Session Timeout” → Open Preview → Switch on “Enable Session Timeout”

It is not a fix it but you will be able use “preview”

Regard, Viktor

Hello @shaun_brown

The ticket BKNDLSS-24159 has been fixed and it’s on the testing stage now, once our QA department verified it we release it on the Prod and notify you here.

Regard, Vlad


Hello @shaun_brown

We’ve just updated cloud servers with a fix for the issue you described above. Could you kindly let us know whether fix works for you well?


Hi I tested this out a few times this morning and it seems fixed. Thanks for the quick work!