Support Topics Documentation Slack YouTube Blog

Unable to add folder or file

Application ID: FA69407B-1A5F-56D3-FF99-1658E0553C00
Error UID: 359FD36F-27F6-A392-FFAE-F852CE0D4800

Problem description

When trying to create a folder or a file in ‘files’ an internal error is generated saying ’
Unable to initialize directory: ’ or something similar.

File services seem to be intermittently down since yesterday afternoon. Uploading files, creating directories and retrieving files via api returning errors “Unable to write bytes into file” “Unable to initialize directory”

Do you add files using console or via API?

I’ve tried both, via REST and console. returning the same unable to write bytes into file error. then adding folder via console results in unable to initialize directory.

I just tried it and it worked for me. Here’s a link to a video: https://take.ms/PyNRM

What is your app id?

Working now for me too. Thanks for checking. Like I mentioned, it appears it is intermittent. I see others are experiencing the same.

Yes, it’s working now. Thanks for checking it for me.