Support Topics Documentation Slack YouTube Blog

Unable to start a new line with "\n"

I am on the early part of Udemy training.

Lesson 5 Creating the Playground page – Part 1
Problem description:
Problem with \n - The log message does not start on a new line in the log message paragraph.

I have followed instructions, all works well, except that my text does not start on a new line even with \n.

Section2 Lesson 5 backslash n

Hi,

I’ve got the same problem here.

1 Like

Hello @Nantha_Kumar_Nithiahnanthan @Malik

I tried to reproduce the problem:

but I have each line on a new line.

Please provide your applicationId.
Please describe additional steps in which I could reproduce this problem.

Hi Vladimir;

I think the problem is in the Paragraf element.

app ID: 951257A2-9AC7-E817-FF5E-8C176D544F00



Thank you.

Hello @Nantha_Kumar_Nithiahnanthan and @Malik

Welcome to the Community and thank you for trying Backendless!

The issue has been fixed and released backendless-ui-sdk@1.2.7.
In order to the latest UI-SDK just go to the UI-Builder designer page or if you have already open one just refresh the browser page.
Once the step is done could you please open your app in Preview mode and confirm that works for you.
In case with already published app you have to re-publish it.

Regards, Vlad

It works.

Thank you Vlademir.

Hi Vladimir,
It works! Thank you for the fix.