User data in console broken again..

This is the second time this week that I can’t see any of my Users in the console after deleting a column (a property on User named “selected”):</img></img>
None of my users show up. This happened after I tried deleting a column on User that I did not need anymore. Yet that column still shows and I also get an error when trying to remove it:</img>
My other class shows no objects either:</img>
Also getting this from my app when I try to register a new user:</img>
This is a seriously detrimental issue to keep happening. Here is the previous post of when something similar happened
My app id is: FCC9E18B-C20B-0C59-FFE0-E931AC63F400



I am able to see my data again, however I am weary to delete any unneeded columns anymore.

This has been a rather elusive error which we’ve been struggling to reproduce. We tried many different scenarios and could not get a reliable way repeating the error. Did you notice the problem occurs only when you delete columns?

Yes each time it’s occurred was immediately after I deleted a column.

If you do not mind, we will attach to your app and try adding/deleting columns so we can catch the problem. This will not invalidate your schema or data.

Yeah if it can help solve the problem that is no problem