Your connection is not private error when viewing app


I am trying to view my app in the browser, and I get the message “Your connection is not private”. Reading similar issues and it seems there’s an problem with the certificate. How do I fix this please?


Hello @Kathryn_Marie

Could you give us your appId?




Hello, @Kathryn_Marie

I need more details, could you show exactly which certificate for the site you see?

For example i see certificate is valid

Or you can make shot video or other screenshot.

Is this what you’re after? If not, tell when where to navigate to find the info you need. I just started developing with backendless :slight_smile:

It looks like someone changed the certificate on your side, most likely it could have been done either by a Wi-Fi router or a higher Internet provider, in this case, unfortunately, we will not be able to influence it. You can connect, for example, via the mobile Internet and make sure that everything should open correctly.

Looks lie a router or ISP thing. I tried on the phone and got the same error. I turned off the wifi on my phone and I could see the page (wrong page but a start). Anyway for me to fix it?