Error when join two containers

Application ID: 147F3E51-266A-AAC4-FF2B-DFE9F84FD200

Since I merge the containers some of this errors when I like to check the code of a button.

Also not possible to PUBLISH

Same pages when I like to check the properties I found this error:

Also the same problem to check the On Page Enter, same error.
I can fix the buttons with duplication and paste again the code but the whole page I’s no possible to duplicate without the code inside the Page.
The actual problem impact to 34 pages, those who I move to the default container following the @Andriy_Konoz instructions.

Thanks, Mario

Hello @Mario_Ghersi,

It seems like not all folders were copied (e.g. /ui-builder/containers/default/pages/BancosCon/components/page is missing). Please try to copy the container files again.

Yes I check 1 by 1 all the pages and found some missing files.

But now still problems to PUBLISH.


Hi, @Mario_Ghersi

The problem is still related to the lack of logic in the ConsultasProBackUpCon page. It looks like you have not copied all the files.
There is now a missing file for:


You have to repeat the copying.

Regards, Marina

Hi @Mario_Ghersi

Could you please describe how you copy/upload files?

I’m using the console BACKEND / Files / ui-builder / containers / contable / pages

Zip Directory and download. Then drag and drop the new pages to

BACKEND / Files / ui-builder / containers / default / pages

Thanks, Mario

ConsultasProBackUpCon replaced but I’m not PUBLISH yet.

How to know where could be the problem now?


The problem is still with ConsultasProBackUpCon page, there are some missed components.

OK I delete “ConsultasProBackUpCon” page and still not PUBLISH.

Please let me know the next page to delete I need to Publish the upgrades.

Thanks, Mario

Could I fully copy the default container in your app, and delete pages one by one before it will work?

That should be faster than the current approach. When I finish, I will send you a list of problem pages.

As for your question: ConsultasProp2Con

Yes, please!

Start with the pages ending with “Con” because are the ones I move from the “contable” container.

Thanks, Mario

Wow, ConsultasProp2Con was the last problem page.

Also, for the future. After every zip/unzip operation make a delay depending on the size of the directory. For the current case, 3-5 min will be ok. That is needed because if you see files after unzip - that doesn’t mean unzipping is finished. Some nested files could be still in process.

Yes but ConsultasProp2Con was DELETED and I’m still without PUBLISH,


Hello @Mario_Ghersi

Do you have the ability to publish TEST container?
The TEST container publishing is good for me
I afraid test publish default container to test


TEST Container was PUBLISH, only Target Directory not Backendless Viewer, yet.
How to continue?

Thanks, Mario

OK, DELETE the ConsultasProp2Con from default and maybe some magic from your side, I can PUBLISH again!!!

Thanks, Mario