Network Error when trying to use Missions

When trying to use the Mission training I get a Network Error.

Hello @Matt_Johnson,

thank you for reporting this issue, we are dealing with it right now.
Will let you know once it is fixed.


Thank you.
I was on my way to building my Backendless wardrobe.

Do you have an estimated timeline of when I can get back to my training?

We’re unable to provide you with the estimation at this time, but please be sure that our engineers are doing everything they can to bring this part of the service alive.

I created a little “app” in Google sheets to collect some data from medical equipment. There is not much to it but it requires connectivity. I did the whole thing using ChatGPT to create the code. The reason I am trying to to learn Backendless is to create a similar app that can be run offline until there is connectivity to upload the collected data.
The user page has one cell to match the “control number” in the “Data” sheet and five other cells to collect the data. There are four other sheets to sort information.

It seems to me that it would be simple to layout if I understood what all the items in the UI Builder did. Then I need to learn how to link the “Data” page to the User page.

All your videos seemed confusing and not up to date. Do you have any advice?

The issue is fixed, could you please check it?

Regarding your question about tutorials, there is a dedicated topic you created here:

Let’s keep this conversation in that topic, this one is dedicated to another issue. Thank you!

Still shows Network Error. I even closed the page and came back in

will do

What is your App ID?

Where do I find the App ID?

Here is my app ID

Thanks. I was able to successfully open the Missions page in your app.
Could you please refresh the page and try again?
If the issue persists, please record a video or make a screenshot of the issue so we can help you.

Then I click on “Make it Live” and I get this

Thank you. May I ask you to open Browser’s Network tab, repeat the steps and share a screenshot with the failed request?

How do I do that? My browser is Google chrome.

By the way in Missions when I click on the icon
I get the animated instructions. So if I put it in another tab and use Alt-Tab to go back and forth I can follow along. But the other instructions do not show up and I get the Network Error.

When I tried to preview the lesson I got this.

When I tried to use the mobile Backendless app to preview my work it said Error code 11. Message: net::ERR_SSL_PROTOCOL_ERROR

Are you using some kind of antivirus or network guarder? Try disabling it.